Welcome, Guest.
Please login or register.
Forgot your password?




You can help support this site by making a small donation using either a PayPal account:

or with a major credit card such as:



Click here for details.

Author Topic: [SOLVED] Crossfire can't read dictionary file  (Read 1097 times)


  • Newbie
  • *
  • Posts: 25
[SOLVED] Crossfire can't read dictionary file
« on: November 07, 2021, 07:56:13 AM »
I have a custom ".dict" file with 7,445 words that I've been using and updating and now, suddenly, it won't read it. Get a "can't read dictionary file" error. (Although, in the settings, the file shows fine and doesn't have a red "X" as it usually does when it can't find a file.)

I have other custom files that work fine.

I've tried the obvious; restarting the software, deleting and recreating the file, and using different notepads (Notepadd++, Atom, VS Code, etc.)

My word list is in Excel which contains a formula that checks each row to make sure there are no blank rows, phantom, or non-alpha characters.

Any idea what can be wrong?
« Last Edit: November 07, 2021, 08:13:08 AM by zvit »


  • Newbie
  • *
  • Posts: 25
Re: Crossfire can't read dictionary file
« Reply #1 on: November 07, 2021, 08:12:56 AM »
Solved it. One of the words had a semicolon but didn't have a score :-)


Powered by EzPortal