User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

Navigate

Resources

Donations


You can help support this site by making a small donation using either a PayPal account:

or with a major credit card such as:

 

 

Click here for details.

Google Ads

Author Topic: Having trouble with puzzle links?  (Read 1442 times)

thebitterend

  • Newbie
  • *
  • Posts: 19
Having trouble with puzzle links?
« on: March 14, 2010, 09:48:58 AM »
This seems to be a common problem.

If you click on "Will's Calendar" under "Other Sites" on the right, you can get the puzzles there.

If you look at the bad link it displays "http://mazerlm.home.att.net/wsj100312.puz" or whatever the puzzle is. I had the same problem with today's Philly Inq. "pi100314.puz". Change the "att" to "comcast", and you're good to go. Mr. Mazer must have changed providers.

Good luck

admin

  • Administrator
  • Newbie
  • *****
  • Posts: 39
    • Email
Re: Having trouble with puzzle links?
« Reply #1 on: March 15, 2010, 09:07:02 AM »
I have fixed this.

Bradley Booms

  • Newbie
  • *
  • Posts: 1
Re: Having trouble with puzzle links?
« Reply #2 on: March 24, 2010, 09:34:54 AM »
NO YOU HAVEN'T. NO LA TIMES

I'm sure they're working on it, be patient.

admin

  • Administrator
  • Newbie
  • *****
  • Posts: 39
    • Email
Re: Having trouble with puzzle links?
« Reply #3 on: March 24, 2010, 01:38:34 PM »
NO YOU HAVEN'T. NO LA TIMES

The other problem was indeed fixed.

For the LA Times, I just found out what the issue was and I believe this is now fixed, too. We'll have to wait for the overnight script to run in order to know for sure. 99% sure it's OK now, though,

- Kevin

 

Powered by EzPortal