User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

Navigate

Resources

Donations


You can help support this site by making a small donation using either a PayPal account:

or with a major credit card such as:

 

 

Click here for details.

Google Ads

Author Topic: Possible problem with Crossword Lite  (Read 382 times)

drdinsmore

  • Newbie
  • *
  • Posts: 7
Possible problem with Crossword Lite
« on: March 26, 2014, 07:55:16 AM »
I access this site through Crossword Light by Stand Alone software, ver. 2.71. This app runs on my iPad 4. Since monad I have been unable to download the LA Times puzzle even though I am properly logged in. However, when I use the Safari browser and go directly to your site, I can download the puzzle to my Dropbox just fine. It appears that since your security change the Crossword Light software cannot handle it. Does anyone else have this problem with this app?

srenauer

  • Newbie
  • *
  • Posts: 1
Re: Possible problem with Crossword Lite
« Reply #1 on: March 27, 2014, 11:00:38 AM »
I've been having the same problem with the app.

admin

  • Administrator
  • Newbie
  • *****
  • Posts: 37
    • Email
Re: Possible problem with Crossword Lite
« Reply #2 on: March 30, 2014, 05:00:07 PM »
Apps are not supposed to be picking up the puzzle. I locked down the security so that they can't. This is in accordance with the agreement we have with the LA Times. They are kind enough to offer the puzzle to cruciverb.com members exclusively. To prove you are, you must log into the site with a valid username and password and click oon the LA Times link with your web browser.

If app developers do figure out a way to circumvent the required process and get the puzzle directly, I will have no choice but to stop offering the puzzle on behalf of the Times. Everybody loses. :-(
 

mmespeer

  • Newbie
  • *
  • Posts: 4
    • Email
Re: Possible problem with Crossword Lite
« Reply #3 on: March 31, 2014, 12:27:41 PM »
Thanks for all you do. I had followed your directions and logged into cruciverb.com and still had problems. Then I cleared my cache and cookies and now it seems to be working  :)

 

Powered by EzPortal